Windows Installation

Windows 10 WSL2

SciDAP satellite works on latest Windows 10 with at least WSL2. Follow Windows 10 WSL installation guide

Follow instructions for each required package: